Hoe werkt het?

SPIP 3.0 vereist PHP versie 5.1 of hoger en minstens 16Mb geheugen. Het vereist ook een database (MySQL, Postgres of SQLite worden ondersteund). De publieke website (front-office) is standaard zichtbaar voor alle bezoekers, maar het kan beperkt worden tot bepaalde gebruikers, per rubriek, indien nodig. De privé-interface (het privé gedeelte, de back-office) is alleen toegankelijk voor degenen die bevoegd zijn om de software of de inhoud van de site te beheren.

Auteur hanjo Gepubliceerd op:

Vertalingen: English, Español, français, Nederlands